Click here to start…

MyPC.jpgAs I wrote before, my semester thesis involves some work regarding .NET, so I managed to get a PC. It’s a Pentium 3 at 800 MHz only, but it seems pretty fast. I should do some speed tests to compare it to my 800 MHz iBook G4 🙂
I installed Mozilla Thunder- and Firebird as standard internet apps and they work fine. After that, I tried to install Visual Studio .NET and after having installed IIS from the XP installation CD, Visual Studio would finally install. The weird thing is: I cannot start a new ASP.NET project because it tells me that “the specified Web server is not running ASP.NET version 1.1”. The .NET Framework 1.1 and IIS are installed. What do I need in addition to that to get ASP.NET running?

This entry was posted in Hardware. Bookmark the permalink.

One Response to Click here to start…

  1. Dude, you didn’t even blog on Mars Express or Beagal 2, but installed Visual Studio, well now you got my attention!

    For starters PIII 800MhZ is pretty tight for VS, but it shall be fine.

    I presume you did not follow the instructions and instelled VS befor doing the component upgrade (which included IIS). Which is cool, but it the same thing as drinking and taking drugs, it might not work out quite as you expected 🙂

    Luckily you are not the only one having this problem, take a look here: http://support.microsoft.com/default.aspx?scid=kb;en-us;306005&Product=aspnet

    With Windows errors just type either the text (or part of it) or the error ID into Google and you shall find a solution.

    Waiting for Beagle 2 signal …